Temporary Suspension of E-Lab Functionality
Incident Report for Luminello
Monitoring
Change Healthcare is reporting a security incident. As a precaution, Luminello has turned off the functionality for sending and receiving e-labs. This action is taken because Change Healthcare is currently experiencing a cybersecurity attack. There is no indication that any of Luminello's systems have been affected.

DrFirst has also informed us that e-prescribing controlled substances has been disabled by Surescripts for pharmacies utilizing Change Healthcare. When sending or renewing a controlled substance prescription, double-check to see if the pharmacy has controlled substances enabled as shown in here: https://support.luminello.com/article/2402-how-can-i-check-if-a-pharmacy-has-controlled-substance-e-prescribing-enabled.

Until this situation is resolved, clinicians will need to choose an alternative pharmacy, if the pharmacy does not have controlled substances enabled, or use written prescriptions for controlled substances.

We will continue to post updates as we receive them.
Posted Feb 27, 2024 - 12:45 PST
Identified
Change Healthcare is reporting a security incident. As a precaution, Luminello has turned off the functionality to sending and receiving e-labs. There is no indication that any of Luminello’s systems have been affected. We will post updates as we receive them.
Posted Feb 23, 2024 - 15:32 PST
This incident affects: Partners (Change Healthcare) and Luminello - app2, Luminello - app3.