Scheduled Downtime
Incident Report for Luminello
Resolved
All systems are now operational.
Posted Nov 16, 2022 - 03:03 PST
Identified
Luminello will be offline this Wednesday, November 16th, 2022 from 12 am to 6 am ET for scheduled maintenance. Please save all your work before then. We apologize for any inconvenience.
Posted Nov 15, 2022 - 20:57 PST
This incident affected: Partners (Change Healthcare, DrFirst, Bluefin, Apex) and Luminello - app2, Luminello - app3.