Reduced Server Performance
Incident Report for Luminello
Resolved
The fix implemented by the development team has restored stability. We will continue to monitor this closely. We regret the inconvenience that this has caused.
Posted Nov 16, 2022 - 14:33 PST
Update
Our development team continues investigating and working towards a fix.
Posted Nov 16, 2022 - 13:12 PST
Update
We are continuing our investigation and are working toward implementing a fix. We apologize for the continued inconvenience.
Posted Nov 16, 2022 - 12:17 PST
Update
Our development team continues working to restore stability.
Posted Nov 16, 2022 - 11:16 PST
Investigating
Our internal database is experiencing reduced performance. Our development team is currently working to restore stability.
Posted Nov 16, 2022 - 09:59 PST
This incident affected: Luminello - app2, Luminello - app3 and Partners (Change Healthcare, DrFirst, Bluefin, Apex).