Reduced Server Performance
Incident Report for Luminello
Resolved
We experienced an issue when an AWS server failed, leading to a cascade of slowdowns. We have already implemented infrastructure updates and are continuing to closely monitor the situation.

We apologize for any difficulties this caused.
Posted May 30, 2023 - 09:17 PDT
Update
Our server is making a comeback, with slow load speeds. As part of our recovery process, we have temporarily disabled messages to reduce the load on our systems.
Posted May 30, 2023 - 08:42 PDT
Update
We are continuing our investigation into this issue. We apologize for the continued inconvenience.
Posted May 30, 2023 - 08:13 PDT
Investigating
We are currently experiencing performance issues with our internal database. Our development team has been alerted and is actively investigating the cause of this issue.
Posted May 30, 2023 - 07:21 PDT
This incident affected: Luminello - app2 and Luminello - app3.